Sulu Release 1.6.9 with Symfony 3.4 compatibility

Today's HOTFIX release contains important fixes for Symfony 3.4 compatibility.

Symfony 3.4

We've got many messages from the community regarding this issue:

We worked hard to fix these problems with Symfony 3.4. If you find any other issue please let us know.

Other Fixes

Also included are some smaller bugfixes and enhancements (everything backward compatible).

  • Add category keywords to twig variables (for category content-type)
  • Suppress exception for "sulu_content_load" if given uuid not exists
  • Fixed xss attack for seo description
  • Allow Json format for articles and other entities

If you find any problems please let us know and create an issue on Github or contact us via the #Slack.